• The Issue
All sites on the user's computer would display the following warning message in the WP version section
Warning: Version warning: Imagick was compiled against ImageMagick version 1799 but version 1802 is loaded. Imagick will run but may behave surprisingly in Unknown on line 05.5.3
This is because the user has ImageMagick installed locally and bound to local environment PATH var:
C:\Program Files\ImageMagick-7.0.10-Q16-HDRI
When removed the installation from the PATH, the issue disappeared.
  • Expected Behavior
The customer should be able to use their own ImageMagick installation without having conflict with Local's ImageMagick installation
  • Actual Behavior
The Local's ImageMagick versions would conflict with the local env PATH var installation.